Attention: Readers of The Post & Email

IS A HOSTING UPGRADE NECESSARY?

by Sharon Rondeau

(Sep. 12, 2011) — It has been brought to my attention that some readers are experiencing error messages when trying to log on to the site or open a particular article.  One of the messages which seems to be appearing frequently is “Internal Server Error.”

Could as many daily readers as possible advise me as to the frequency of any error messages received or other trouble you have experienced in the last few months?  I am evaluating whether or not to upgrade our hosting package. If you have had no trouble at all, there is no need to respond or send an email, as the mailbox will be flooded anyway!

If an upgrade is necessary, we will be launching a fund drive to cover the additional cost.  Our current hosting package is about $17.00/month.  We would be looking at an increase to about $60.00/month or perhaps a little more.  Before making any change, however, I would like to make sure it is necessary.

I am told that increased readership could be the cause of the error messages as many people try to log on at the same time.  More readers means that the truth about government corruption is permeating the masses.  Please tell your family members and friends about The Post & Email, because government corruption affects us all.